[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problems with upgrade from FC6 to FC7.



Folks,

I recently upgraded from FC6 to FC7 and ran into a problem which I can't
find the answer to on-line.

After the upgrade root and the users can get to applications that are
not of an system administrative nature (e.g., OpenOffice, The Gimp,
etc.) but they cannot get to System Tools (e.g., Yum Extender, QTParted,
Users and Groups, etc.)

This is a dual-boot system, and I can boot to either FC7 or MS Windows.
However, when I did the upgrade I think I did a "Create new boot loader"
rather than "Update boot loader configuration." Could this have caused
the problem? If not, any idea what the problem may be?

uname -a = Linux Linux 2.6.21-1.3194.fc7 #1 SMP Wed May 23 22:47:07 EDT
2007 x86_64 x86_64 x86_64 GNU/Linux

Thanks . . .

Bob St. John


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]