[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpm for ldap



Lux Zhang wrote:
On 05/11/2007, Kam Leo <kam leo gmail com> wrote:
On 11/4/07, Michael Hennebry <hennebry web cs ndsu nodak edu> wrote:
I've been trying to install pine.
The pine rpm wants libldap.so.2 .
I've not been able to find an rpm that provides it.
Google has not been my friend.
yum provides came up empty.
I have source from the openldap folks,
but building from source won't tell yum about it.
Where should I get ldap?

--
Mike   hennebry web cs ndsu NoDak edu
Please provide additional information, e.g. distro ( FC5, FC6,
F7,...), version of pine you are trying to install, and any 3rd party
repositories that you have enabled.

That said, you have tried enabling the Livna repo for pine?

--


I got the preblom solved and got pine install from livna.

It all happened by accident when I I created a SL5 system that could be considered an upgrade from my FC3 crossed with Nahant system. It had pine, and when I tried to install missing packages, pine just happened.

I got mine from http://dag.wieers.com/apt/

--

Cheers
John

-- spambait
1aaaaaaa coco merseine nu  Z1aaaaaaa coco merseine nu
-- Advice
http://webfoot.com/advice/email.top.php
http://www.catb.org/~esr/faqs/smart-questions.html
http://support.microsoft.com/kb/555375

Please do not reply off-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]