[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

yelp dependency error



A little while ago I reported a problem I had here with not being able
to load the gnome-terminal help, I found that it needed yelp to be
installed for the help to work.  I installed yelp and all was well but
couldn't quite work out why yelp had gone missing.

Now I have discovered why.  If you remove firefox it removes yelp with
it, even though other things require yelp for their help.

I had removed the 64-bit version of firefox and replaced it with the
32-bit version which doesn't appear to have yelp with it.

OK, it's a bit of an odd dependency issue but there are good reasons
for wanting a 32-bit firefox on a 64-bit system.

-- 
Chris Green


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]