[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F8 - upgrading impossible



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Marcel Janssen schrieb:
> On Saturday 10 November 2007, Marcel Janssen wrote:
>> Hi,
>>
>> I wonder how F8 ever made it to a release.
>> I tried upgrading 3 systems and 3 fail to upgrade due to installer issues.
>>
>> /sbin/loader issue (can be solved with some kernel options but it's needed
>> on all my systems which is a bit of strange default).
>>
>> The worst though is a CPU usage of 100% at checking dependencies.
>>
>> Is there any solution available for this ?
>> Reinstall is no solution to me, I'm looking for a way to upgrade via DVD.
> 
> It seems the only way to upgrade is via yum.
> 
> http://www.ioncannon.net/system-administration/133/upgrading-from-fedora-7-to-fedora-8-with-yum/
> 
> One of my 7 systems is running this upgrade now. If successful I'll try the 
> other systems as well. It's just killing a lot of bandwidth...
>  
> regards,
> Marcel
> 

Hi,

I upgraded using the deltarpms at http://lesloueizeh.com/f8/i386/fedora
it took me about 2hours and there it was my new shiny fedora 8.
This is the bandwith-friendly way ;)
I had absolutely no problems going that way (except the normal strange
behavior of applications getting updated while they are running).
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org

iD8DBQFHNcuvhMBO4cVSGS8RAmMQAJ4lBcixE+8Gv5e7bXT5O9xyDi+9HgCeJI71
s68iIDRhbd6MV07nz3DyilY=
=5qQi
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]