[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problems with Kernel 2.6.23.1-42



I've upgraded my laptop to F8 using "yum upgrade". This has left me
with the new kernel-2.6.23.1-42.fc8 as well as my previous
kernel-2.6.22.9-91.fc7.

The 2.6.23 kernel won't boot on this system. It gets as far as the
initrd lines and then it just hangs.

Luckily the 2.6.22 kernel still works (with some caveats that I'll
mention in a different mail) so I can still work. But it would be
great to get the new kernel working too.

Cheers,

Dave...


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]