[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: long wait...



On Sun, 2007-11-11 at 10:50 +0100, Patrick wrote:
> On Sat, 2007-11-10 at 16:27 -0700, Christopher A. Williams wrote:
> [snip]
> > Really? I have never been able to get the 32-bit plugins for Flash or
> > Acrobat to work. If you have the magic incantation for these to work
> > with F8_X64, please do tell. I switched to a 32-bit PAE kernel instead.
> 
> You can use nspluginwrapper to get Firefox (64 bit) to use the 32 bit
> flash plugin. Works for me. More info about nspluginwrapper here:
> http://gwenole.beauchesne.info/projects/nspluginwrapper/
> 
> That website suggests doing this:
> nspluginwrapper -i ~/downloads/npjp2-0.0.2/src/npjp2.so
> 
> Which won't work on F8 since nspluginwrapper rpm does not come with that
> binary. Instead iirc you need to use /usr/bin/mozilla-plugin-config
> Should that not work check the rpm for alternatives with:
> rpm -ql nspluginwrapper

OK - Thanks. I'll give this a try. I was confused by the command you
listed for a sec, but then realized from the Website that this is an
example of a command to enable a particular plugin. There's apparently
another set of parameters that will update all plugins in a specific set
of directories usually including /usr/lib/mozilla/plugins among others.

nspluginwrapper -v -a -u

I also checked via rpm -ql as you mentioned and it does appear that the
correct binary to use is /usr/bin/mozilla-plugin-config. If that's the
case, the correct command in F8 to search for and update all plugins in
specific directories is:

/usr/bin/mozilla-plugin-config -v -a -u

I'll post back if I get this working.

Cheers,

Chris

--
====================================================
In theory there is no difference between theory and practice.
In practice there is.

--Yogi Berra


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]