[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Eclipse In Fedora 8



When I start the tutorial -- I think it is the Workbench tutorial -- in Eclipse, as an ordinary user and on a freshly installed machine with a complete yum update, I get this error message:

Error 500 class org.apache.jasper.servlet.JspServlet does not implement the requested interface javax.servlet.Servlet
Request URI=/help/index.jsp

As this is on a freshly installed Fedora 8, Tomcat and httpd are turned off, maybe I need one or both?

I'm not really sure if I need to install Sun Java.

What am I doing wrong here?

Bob Cochran
Greenbelt, Maryland


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]