[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Notes 8 Client on F7 (or F8)



Christopher A. Williams wrote:
> Tried this and several other suggestions, as well as a number of things
> on the Lotus forums. Nothing works. I get that same Assertion
> 'c->xlib.lock' failed error message.
> 
> <rant>
> I'm really not happy with Notes at this point. How does IBM expect to
> sell this for real money. F8 by comparison is FREE and actually works!
> 
> Reliably at that.
> </rant>
> 
> OK - now that I'm done with my rant, I'd appreciate other suggestions to
> get this going.

I don't know if Notes8 uses an external java virtual machine or contains
a java virtual machine itself, but your problem appears similar
to this one:

  http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=6532373

You could try to detect the libmawt.so file Notes8 uses on
your system and try the "sed" trick explained in that page.

It worked for me (Sun Java 6, Fedora 8, misc java apps).

Good luck.
-- 
   Roberto Ragusa    mail at robertoragusa.it


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]