[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: upgrade F7 to F8 problems



On Nov 11, 2007 10:16 AM, Claude Jones <cjones levitjames com> wrote:
> avahi-0.6.21-6.fc8
> avahi-0.6.17-1.fc7

Is it possible you somehow have two avahis from different
architectures (32 and 64 bit) installed?
'yum list installed |grep avahi' should tell you.

If so, you might be able to cleanly remove the old one by specifying
the arch specifically.
'yum remove avahi.<arch>'

/Mike


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]