[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Different NetworkManager DHCP behavior in F8



Hello all,

I upgraded from F7 to F8 using yum on a 32-bit desktop machine and a 64-bit desktop machine. Everything worked well (minus one minor issue with expat on 64-bit), however, the NetworkManager application is not acting the same under a DHCP envrionment.

I am used to having "send host-name "hostname";" in my /etc/dhclient-eth0.conf file to give my computers a DNS-mapped IP through DHCP. This worked well with F7. It does not work with F8 (no hostname is sent). I have to stop the NetworkManager service and perform a "service network restart" command in order to send the host name correctly.

It also gives me a nice warning upon logging into XFCE since it cannot find my hostname since NetworkManager didn't send it to the DHCP server to turn into a DNS name. Rather annoying.

I searched the bugzilla for NetworkManager bugs and came up with nothing. Is this a problem with my configuration or a new bug?

Mike


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]