[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [F8] error: C preprocessor "/lib/cpp" fails sanity check



Vnpenguin wrote:
> 
> Just added package "glibc-headers" and the error gone :) I don't know
> why this package is not installed by default.
> 
Are any of the development/header packages installed by default?  I
can see not having the ability to compile programs installed by
default. Few servers need this. The percentage of desktops that need
it is another story. Maybe what is needed is a development group
that includes gcc, and the basic development packages with the other
development packages as optional packages. Tnat way, you could run
something like "yum groupinstall development".

Mikkel
-- 

  Do not meddle in the affairs of dragons,
for thou art crunchy and taste good with Ketchup!

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]