[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: looking for suggestions



hey...

i think there might be updated radeon ati drivers on the radeon website...


might help you out.


-----Original Message-----
From: fedora-list-bounces redhat com
[mailto:fedora-list-bounces redhat com]On Behalf Of Craig White
Sent: Tuesday, November 13, 2007 3:51 PM
To: For users of Fedora
Subject: Re: looking for suggestions


On Tue, 2007-11-13 at 15:05 -0800, alan wrote:
> On Tue, 13 Nov 2007, Craig White wrote:
>
> > Have Dell Optiplex 320 and 19" Dell FP analog display. Motherboard video
> > has ATI Embedded.
> >
> > Display was OK on Fedora 7 (I tweaked it around a bit)
> >
> > Upgraded to Fedora 8 - display looked weak, too bright, gamma way off,
> > fonts thin, ugly.
> >
> > Switched to runlevel 3 and ran 'system-config-display --reconfig' and
> > set it up anew. Did a start X, logged in as root, still pretty bad.
> >
> > Created a new local user, logged in as that user, still looked bad. Took
> > a screengrab (Ksnapshot) brought it over to my usual desktop, the
> > screengrab looks perfect on my screen.
> >
> > Is it possible that the video display is affected by the kernel
> > parameters that I am passing at boot [pci=noacpi timesource=acpi_pm] ?
> >
> > Suggestions anyone?
>
> Most monitors have a menu button that allows you to adjust settings and
> the like.  It may be that Fedora has set to something that is just not
> optimal for.
>
> Check your monitor model number through Google and see what the true
> resolution for the monitor is and set the resolution to that value.  You
> could be set to some setting that does not adjust well to the actual
> resolution of the monitor.  (For example, my laptop is 1920x1200.  If I
> set it below that it looks weird.)
>
> You also might find the display panel and set it for "Generic LCD monitor"
> with the proper resolution for your display.  It is possible that X is
> giving it bogus information thinking it is a tube type monitor.
----
I'm thinking that the problem is the 'radeon' xorg driver.

Anyone using this driver on Fedora 8 and happy with the display?

Craig

--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]