[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Can't install exaile F8



--> Running transaction check
---> Package exaile.i386 0:0.2.11-1.fc8 set to be updated
--> Processing Dependency: python-CDDB for package: exaile
--> Processing Dependency: python-gpod for package: exaile
--> Processing Dependency: python-mutagen >= 1.8 for package: exaile
--> Processing Dependency: gnome-python2-gtkmozembed for package: exaile
--> Running transaction check
---> Package python-gpod.i386 0:0.5.2-2.fc8 set to be updated
---> Package python-CDDB.i386 0:1.4-2.fc8 set to be updated
---> Package python-mutagen.noarch 0:1.12-1.fc8 set to be updated
---> Package gnome-python2-gtkmozembed.i386 0:2.19.1-10.fc8 set to be updated
--> Processing Dependency: gecko-libs = 1.8.1.9 for package:
gnome-python2-gtkmozembed
--> Finished Dependency Resolution
Error: Missing Dependency: gecko-libs = 1.8.1.9 is needed by package
gnome-python2-gtkmozembed


?? gecko-libs = 1.8.1.9 is needed by package gnome-python2-gtkmozembed

Any ideas?
-- 
Brian Millett - [ Ivanova, "The Geometry of Shadows"]
"If it gets too bad I'll just gnaw it off at the ankle."


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]