[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Copy words still broken



David Boles wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Karl Larsen wrote:
David Boles wrote:
Karl Larsen wrote:
David Timms wrote:
Karl Larsen wrote:
   With about 7 reboots and looking at the motherboard book I am
certain the mouse and the keyboard are plugged in properly. But when
I press both the left and right mouse buttons I always get not what I
expect but a panel much like the Edit key shows when clicked. It is
not always the same. But never is it what I am used to getting.

   I put a lot of print on a terminal window and then select some of
it. Then try to let it appear on another terminal window but all I
get is the darn old panel. I'm now certain it is a system problem but
I have no idea what.
Are you in the gui {gnome?} or vt1..4 ?

If you are talking gnome-terminal:
both click = middle click button3 = paste what is currently
highlighted into the current edit position. {ie the command that is
being entered at the bottom of the terminal}.

Sometimes it rather difficult to get the both click timing correct.

On a wheel mouse {mine} pushing the wheel down {into the mouse} also
does the middle / button 3 click.

You could also ctrl-alt-c to copy and then ctrl-alt-v to paste the
text.

DaveT.

   Hi Dave, tried your ideas and none worked :-(

The ctrl-Alt-c and v work exactly like the mouse which is a Logitec
track-ball with two switches. I have fooled around with the mouse and
keyboard. It appears the keyboard will work if plugged into EITHER ps2
ports, even though one is labeled mouse and the other keyboard. I just
noticed the mouse has a USB plug which was in a USB-to-ps2 converter
plug. So I took off the converter and plugged the mouse into a USB port
and it works fine.

   The ability to copy any words from one thing to another has been a
great improvement over Windows for 10 years.
It is called 'cut and paste' and uses the clipboard BTW.

But are you *ever out of date* Karl! I can't recall if this worked in
Windows 3.11. But it, 'cut and paste', works in Windows '95, '98, ME,
NT4, 2000, XP-Home, Xp-Pro, 2003, and Vista.

This quote, for example, is a cut and past done in Windows from Firefox
2.0.0.9 to Thunderbird 2.0.0.6. I happen to be in Windows XP Pro. Work
stuff happening at the moment. ;-)

quote from CNN

Delta-United merger plan aired

Delta Air Lines said Wednesday it is open to a deal with another airline
in the wake of a push by a major shareholder to combine Delta with
United Airlines. Delta denies talks have officially opened, but any
merger could be an answer to soaring jet fuel costs. It could also
reduce the choices for passengers.

end quote from CNN

Is that what you seem to be lacking in Fedora 8? Check your settings? It
works in my Fedora. Always has for as long as I can recall.


   The clipboard works fine Dave. I can write a thing in gedit and
select all and copy to the clipboard and then put in a email with the
paste command. This has been in both Windows and Linux a long time.

   But this is NOT what I am talking about. Here is an example:

Open two Terminal windows.
In one use "more" to display some lines of a file.
With your mouse select 5 lines from the file.
With your mouse put those 5 lines in the second Terminal window.

This does not work and I am now thinking it is a bug that needs reporting.

Ah! In terminal windows? Not in applications? It, both, work for me (I
hate those kind of statements ;-) )

GNOME? KDE? I can look if GNOME. KDE is not my place.

But now we have some place to look. Some *exact* tests/examples that I
can try to duplicate.

- --


  David

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (MingW32)

iD8DBQFHO321AO0wNI1X4QERAgniAKDyZBKMojx2GMHLtwcgIs1m7kBB3wCeJ5XG
Tf9Dg7vfWAJzGnR6D6KVpj8=
=EBKp
-----END PGP SIGNATURE-----

Use the example that is above this starting with open two Terminal windows. I was told my problem was a stuck key on my keyboard. But 2 keyboards act the same.



--

	Karl F. Larsen, AKA K5DI
	Linux User
	#450462   http://counter.li.org.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]