[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: looking for suggestions - radeon display bad



Craig White wrote:
On Wed, 2007-11-14 at 21:39 -0500, Jim Cornette wrote:
Craig White wrote:
Obviously not having the source, neither fedora nor xorg are going to
distribute the binary version of fglrx (ATI).

FWIW, it does work much better than the xorg 'radeon'

I used livna's install

Craig

It appears that either the ATI installer or the livna version work for my system. Attached is the output of a failed livna binary. I had to revert to radeon again but only edited the diver and kept the generated configuration for the fglrx attempt.
----
Jim,

I had to take a couple of runs at it to get it working - I'm not at the
office now...I'll follow up with more info when I get to the office.

Craig


Thanks! I would of course use an outstanding radeon driver from Fedora instead of using an outside the distro version. With the decayed graphics quality though, outside drivers if they work better would be a solution until the radeon driver (Multistage with the ati, if I recall) is in a tolerable state again. I'm putting up the white flag for submitting bugs since the last problem with the i810 was shuffled upstream for most of the bug correspondence. I think the radeon problem would be handled the same if a report was posted in RH bugzilla.

Jim

--
Windows hasn't increased computer literacy. It's just lowered the standard.

   -- From a Slashdot.org post


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]