[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Resolving dependencies



Dear folks,
 
I am not new to fedora but haven't had this problem before.
 
I get a balloon at the top of the screen announcing "384 Security Updates available" (I guess this is the "pup" program).
 
When I click to get the updates, the program (pup?) does a dependency check. So far I've never gotten around this. It will say "libinchi.so.0 is needed by openbabel", or something similar, then the whole update process fails. I've tried to use "yum' to find some of the dependencies. but so far it hasn't worked very well.
 
Can anyone tell me how to say: "Go ahead, download the updates, and get any dependencies, too". Or tell me how to use yum or some program to get those dependencies.
 
I'd appreciate any response.
 
Thank you.
 
 
Bryan Zimmer
 
 
Zimmer dot Bryan at gmail dot com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]