[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: f8 updates missing dependency?



On Nov 15, 2007, at 10:26 AM, Raymond C. Rodgers wrote:

Mike C wrote:
Anyone else seeing this today in F8 updates?

--> Finished Dependency Resolution
Error: Missing Dependency: gecko-libs = 1.8.1.8 is needed by package yelp




I'm having the same issue on a clean install of F8 x86-64, and have been having it the last few days. No solution or work around here. :-(

  How about "rpm -e yelp" ?

 Dave

all religions and ideologies suffer from the truth
"Feed The People" -  Stephen Stills





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]