[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

xcb_io.c:285: _XAllocID: Assertion `!(dpy->flags & (1L << 3))' failed.



   On Fedora 8, the new X11 is breaking programs like nmrDraw from NMRPipe.
The program runs fine under Fedora 7 but fails under Fedora 8 with the error...

nmrdraw: xcb_io.c:285: _XAllocID: Assertion `!(dpy->flags & (1L << 3))' failed.
Abort

This problem also has been reported for the latest OpenSuse. I found the following
thread which sounds like the problem...

https://lists.linux-foundation.org/pipermail/lsb-discuss/2007-August/004171.html

Unfortunately, it seems that we may need to rebuild X11 to disable some of these
new tests.
            Jack


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]