[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F8/KDE - wrong ownership on all audio devices.



On Fri, 2007-11-16 at 17:00 +0200, Gilboa Davara wrote:
> On Fri, 2007-11-16 at 16:56 +0200, Gilboa Davara wrote:
> > Hello all,
> > 
> > I'm got a 3 audio device setup on my workstation.
> > SB Audigy 2 ZS, on-board i8x0 (nVidia chipset) and USB-sound (Logitech
> > webcam).
> > In previous versions, once I logged in as user gilboa, all audio device
> > nods (both OSS and Alsa) were set to gilboa:sound with 0660 permissions.
> > In F8, all devices remain root:root with 0660 permissions leaving me
> > without sound. (Xine, Amarok, computer games, the works.)
> > 
> > I assume that it has something to do with pulse audio. (Though I don't
> > see pulseaudio in non of my F8 machines.)
> > 
> > Both machines are still using my F7 /home/gilboa/.kde/xxx.
> > 
> > - Gilboa
> 
> Mandatory...:
> 
> $ rpm -qa | grep pulse | sort
> akode-pulseaudio-2.0.1-9.fc8.x86_64
> alsa-plugins-pulseaudio-1.0.14-5.fc8.x86_64
> gstreamer-plugins-pulse-0.9.5-0.4.svn20070924.fc8.x86_64
> kde-settings-pulseaudio-3.5-35.fc8.noarch
> pulseaudio-0.9.7-0.17.svn20071017.fc8.x86_64
> pulseaudio-core-libs-0.9.7-0.17.svn20071017.fc8.x86_64
> pulseaudio-esound-compat-0.9.7-0.17.svn20071017.fc8.x86_64
> pulseaudio-libs-0.9.7-0.17.svn20071017.fc8.i386
> pulseaudio-libs-0.9.7-0.17.svn20071017.fc8.x86_64
> pulseaudio-libs-glib2-0.9.7-0.17.svn20071017.fc8.x86_64
> pulseaudio-module-gconf-0.9.7-0.17.svn20071017.fc8.x86_64
> pulseaudio-module-x11-0.9.7-0.17.svn20071017.fc8.x86_64
> pulseaudio-utils-0.9.7-0.17.svn20071017.fc8.x86_64
> $ ps -AH | grep pulse
> $
> 
> - Gilboa

Mandatory/2:

$ cat /var/log/messages | grep pulse
Nov 16 17:25:12 gilboa-home-dev pulseaudio[9581]: pid.c: Stale PID file,
overwriting.
Nov 16 17:25:12 gilboa-home-dev pulseaudio[9581]: alsa-util.c: Device
hw:2 doesn't support 44100 Hz, changed to 16000 Hz.
Nov 16 17:25:12 gilboa-home-dev pulseaudio[9581]: alsa-util.c: Device
hw:2 doesn't support 2 channels, changed to 1.
Nov 16 17:25:12 gilboa-home-dev pulseaudio[9581]: alsa-util.c: Cannot
find mixer control "Capture".
Nov 16 17:25:12 gilboa-home-dev pulseaudio[9581]: alsa-util.c: Cannot
find mixer control "Capture".
Nov 16 17:25:27 gilboa-home-dev pulseaudio[9581]: module-x11-xsmp.c: X11
session manager not running.
Nov 16 17:25:27 gilboa-home-dev pulseaudio[9581]: module.c: Failed to
load  module "module-x11-xsmp" (argument: ""): initialization failed.

- Gilboa


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]