[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F8 install hangs



"nohz=off nolapic" worked for me.
Best,
BC


zephod cfl rr com wrote:
I'm trying to install F8 on my computer but it hangs after loading initrd.img. I get a "Ready" message and nothing more.

I have veryified the sha1sum
I have tried adding the following to the boot line:
acpi=off
acpi=off apm=off
ide=nodma
i8042.nomux
nofb
I have tried the text mode installation option
I have run the memory test sucessfully.

I took the DVD to a different machine and it did not hang. I was able to run the media check which was OK. This would appear to indicate that the DVD, which was made on my computer, is OK and the problem is something to do with this particular computer.

It is a 3.4GHz Pentium 4 with an Intel i915P/G chipset and 1G RAM. It has one 120G SATA drive which has Windows XP installed and one 160G IDE drive which currently runs FC6. The DVD has the i386 version of F8 on it.

Any suggestions?

Thanks,
Steve

--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


Get easy, one-click access to your favorites. Make Yahoo! your homepage.
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]