[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Sun's JRE is broken on Fedora 8



On Sun, 2007-11-18 at 11:10 +0100, Milos Jakubicek wrote:
> > That shouldn't surprise anyone who actually tried it -- I'm just 
> > surprised that I don't remember anyone mention this yet. 
> 
> Look at this for a workaround if you need Sun's Java:
> https://bugzilla.redhat.com/show_bug.cgi?id=254144
> 
> It is also mentioned on:
> https://fedoraproject.org/wiki/Bugs/F8Common
> 

Unfortunately, none of this has helped me work around the problem with
Lotus Notes 8.0. AS mentioned in the bugzilla comments, it is another
retail package that includes its own JVM. I can't seem to find how it's
packed to try and apply the sed patch to it.

I'm having to run Notes for Windows in a VM for now because I need the
application for work. Anyone else had any luck with this part? I've
tried about a bazillion different things suggested here and elsewhere
and have had absolutely no luck at all...

Cheers,

Chris

--
====================================================
In theory there is no difference between theory and practice.
In practice there is.

--Yogi Berra


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]