[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Skype 2 and F8



Mike C wrote:
If anyone is using Skype 2 in F8 be aware that the rpm method of installing
Skype 2 will fail -
See:

[root home1 skype-2.0.0.13]# rpm -ivh skype-2.0.0.13-fc5.i586.rpm
warning: skype-2.0.0.13-fc5.i586.rpm: Header V3 DSA signature: NOKEY, key ID d66b746e
error: Failed dependencies:
        libQtCore.so.4 is needed by skype-2.0.0.13-fc5.i586
        libQtDBus.so.4 is needed by skype-2.0.0.13-fc5.i586
        libQtGui.so.4 is needed by skype-2.0.0.13-fc5.i586
        libQtNetwork.so.4 is needed by skype-2.0.0.13-fc5.i586
        qt4-x11 >= 4.2 is needed by skype-2.0.0.13-fc5.i586

But - then:
[root home1 skype-2.0.0.13]# yum list available |grep libQt
[root home1 skype-2.0.0.13]#

So none of these necessary dependency rpms is available in f8!

On the other hand the static tarball will unpack and run in F8.

This is reported at
https://developer.skype.com/jira/browse/SCL-265

Just install qt4 and qt4-x11. If you read the Skype download page it tells you you need qt4. I too have install Skype 2.x and once I installed the dependencies, it installed fine.

Bob


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]