[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Yum be killing me



Check this: yum session tonight trying to install kipi-plugins

Total download size: 8.8 M
Downloading Packages:
(1/1): kipi-plugins-0.1.4 100% |=========================| 3.4 MB
20:33
http://mirror.usu.edu/mirrors/fedora/linux/updates/7/i386/kipi-plugins-0.1.4-1.fc7.i386.rpm: [Errno -1] Package does not match intended download
Trying other mirror.
(1/1): kipi-plugins-0.1.4 100% |=========================| 3.5 MB
20:41
http://mirror.lib.ucdavis.edu/fedora/linux/updates/7/i386/kipi-plugins-0.1.4-1.fc7.i386.rpm: [Errno -1] Package does not match intended download
Trying other mirror.
(1/1): kipi-plugins-0.1.4 100% |=========================| 3.5 MB
20:42
http://ftp.osuosl.org/pub/fedora/linux/updates/7/i386/kipi-plugins-0.1.4-1.fc7.i386.rpm: [Errno -1] Package does not match intended download
Trying other mirror.

You know this makes me crazy at modem speeds. Someone just shoot me. Or,
shoot the maintainer. Or, "...shoot up here amongst us, as one of us has
gotta have some relief!" <---Jerry Clower, about his Cousin Ledbetter
and a wildcat both up in a tree. <chuckles> ...same thing.  

This has happened with different packages more than once. It's happened
with yum and also with smart. So, it's gotta be the files themselves. I
hope you figure it out. Ric

-- 
================================================
My father, Victor Moore (Vic) used to say:
"There are two Great Sins in the world...
..the Sin of Ignorance, and the Sin of Stupidity.
Only the former may be overcome." R.I.P. Dad.
Linux user# 44256 Sign up at: http://counter.li.org/
http://www.sourceforge.net/projects/oar
http://www.wayward4now.net  <---down4now too
================================================


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]