[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F8 x86_64 and i386 installs hang on Dell Optiplex 320 with Intel Pentium 2160 processor



Alastair Neil wrote:
On Nov 14, 2007 12:14 PM, Alastair Neil <ajneil gmail com> wrote:

On Nov 13, 2007 6:38 PM, Craig White <craig tobyhouse com> wrote:

On Tue, 2007-11-13 at 17:40 -0500, Alastair Neil wrote:
I have a Dell Optiplex 320 with a Pentium dual Dual Core CPU ( 2160).
I am trying to boot off of a usb thumb drive with the disk images from
the respective full DVD.isos.

Both fail to get past probing the serial ports on boot.  The i386
thumb drive has been used successfully to install a Dell 270.
Currently both hyperthreading and speedstep are enabled.  I have tried
a few kernel parameters, such as pci=nomsi, acpi=off and noacpi to no
avail.

Has anyone succeeded in installing F8 on this hardware?
----
my fault, I have a number of bugzilla items in on this...

https://bugzilla.redhat.com/show_bug.cgi?id=219715

https://bugzilla.redhat.com/show_bug.cgi?id=379201

you'll note that on the last one, I did figure out that appending

pci=noacpi timesource=acpi_pm

kernel parameters will allow you to install/boot

but I have never gotten grub to boot on these things and nothing has
changed there, thus I continue to use lilo to get these things to boot
which means that each kernel update requires a manual run of lilo.

I'm hoping that we get these things all worked out as I am working
doggedly with the kernel developers on this

Craig
Craig,

thanks for the tips adding pci=noapci and clocksource=acpi_pm indeed
allowed me to start the install.  I have added myself as a CC on the bugs
you mentioned so, I'll keep my fingers crossed.  A complication on my part
is that these are to be dual boot systems.  I havn't used lilo in years so
I'm going to have to brush up on my dual boot lilo configuration.

Thanks again, Alastair





An update for those following at home:

I have managed to get these systems to boot using grub2, of course I have
had to disable kernel updates in the yum.conf.

As a side note I was absolutely dismayed by the state of grub development.
The last release of grub2 was at the beginning of 2006.  It seems to be
completely stagnant.  This certainly raises the question whither Fedora?

I wonder what grub 2 might be. I had a lot of trouble with the grub I have on F7 but it was all my lack of understanding how grub works and now it works fine. Could you have the same problem?



--

	Karl F. Larsen, AKA K5DI
	Linux User
	#450462   http://counter.li.org.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]