[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Filesystems Not Mounting



This is from Fedora 7. A week old install.

A little history:
      Was running Fedora 6 with all available fixes via yum without any
      issues (this included Sun Java and Oracle 10g Enterprise database).
      I performed a clean install on this same machine of Fedora 7.  But I
      had the same filesystem issues so I went back to Fedora 6.
      Later I performed a clean install on this machine of Fedora 8. But
      with the Sun Java and Oracle database issues, I fell back to Fedora
      6.
      Now - After the EOL for Fedora 6 was announced and I saw no
      resolution for the Oracle and Java issues, I did a clean install of
      Fedora 7.

Thanks,
Gene Poole
gene poole macys com

> Message: 10
> Date: Tue, 20 Nov 2007 12:40:07 -0600
> From: "Mikkel L. Ellertson" <mikkel infinity-ltd com>
> Subject: Re: Filesystems Not Mounting
> To: For users of Fedora <fedora-list redhat com>
> Message-ID: <47432A07 6030500 infinity-ltd com>
> Content-Type: text/plain; charset="iso-8859-1"
>
> Gene Poole wrote:
>> You will notice below that the file system that I mounted manually,
>> produces 2 entries in fstab.  And when you reboot the machine while it
is
>> going down produces an error for each duplicated entry.
>>
> What version of Fedora are you running? I have never seen mounting a
>  file system manually produce changes in /etc/fstab. I do remember
> that auto-mounting drives back in FC5 (FC4?) used to produce a
> temporary entry in /etc/fstab when you hot-plugged a drive, but even
> then manually mounting a file system would not produce an entry in
> /etc/fstab. (It would in /etv/mtab...) So I suspect that the entries
> were created some other way.
>
> Mikkel
> --
>
>   Do not meddle in the affairs of dragons,
> for thou art crunchy and taste good with Ketchup!
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]