[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Networkmanager and F8 problem



On Thu, 2007-11-22 at 10:28 +0000, Tony Molloy wrote:
> Hi All,
> 
> I have a problem with starting NetworkManager on F8.
> 
> Hardware : Dell Latitude D600 with a Intel PRO/Wireless 2100 network adapter. 
> 
> Software:    F8 with all the latest updates installed.
> 
> The network service is disabled. NetworkManager and NetworkManagerDispatcher 
> are enabled. Same as on F7.
> 
> SELinux is disabled so it's not the problem.
> 
> During the boot the boot messages say both NetworkManager and 
> NetworkManagerDispatcher start OK.  However when I login there is no network 
> service and when I check I find that the NetworkManager service is not 
> running although the NetworkManagerDispatcher is.
> 
> If I then start NetworkManager manually with "service NetworkManager start" 
> everything is OK and I can connect to the wifi network.
> 
> I've even tried putting "service NetworkManager start" in rc.local but it 
> didn't work.
> 
> Any ideas what's stopping NetworkManager starting at boot.
Although this does not completely explain the boot messages what does:
chkconfig --list |grep NetworkManager
return?
Does it indicate that NM is to run at run level 3 and 5?
> 
--
=======================================================================
It is not best to swap horses while crossing the river. -- Abraham
Lincoln
=======================================================================
Aaron Konstam telephone: (210) 656-0355 e-mail: akonstam sbcglobal net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]