[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Poor image quality.



On Nov 23, 2007 2:26 AM, Carles Xavier Munyoz Baldó
<carles unlimitedmail org> wrote:
> Hi,
> I have a CRT monitor LG Flatron 795FT Plus and a NVidia GeForce 8400 GS.
> I have installed Fedora 8 and the last NVIDIA Linux drivers.
>
> The problem I have is that I cant not setup de 100Hz that my monitor supports,
> I cant get only a maximum of 85Hz.
>
> Moreover, the image quality is very poor. The mouse pointer, windows borders,
> etc. have several light shadows. It seems like a bad tuned TV.
>
> Any help or suggestiong about how can I solve both problems?
>
> Thank you very much.
> ---
> UnlimitedMail.net
> Carles Xavier Munyoz Baldó
> cmunyoz unlimitedmail net
> http://www.unlimitedmail.net/
> ---
>
> ---
> La información contenida en este e-mail es confidencial,
> siendo para uso exclusivo del destinatario arriba mencionado.
> Le informamos que está totalmente prohibida cualquier
> utilización, divulgación, distribución y/o reproducción de
> esta comunicación sin autorización expresa en virtud de la
> legislación vigente. Si ha recibido este mensaje por error,
> le rogamos nos lo notifique inmediatamente por la misma vía
> y proceda a su eliminación.
> ---
>
> --
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
>

Hi Carles Xavier Munyoz Baldó,

Most problems, such as you mention, I have solved  by editing
"/etc/X11/xorg.conf".  You can look at "man xorg.conf" for details (it
is quite long - look in the "MONITOR SECTION" and the "SCREEN
SECTION"),  You will need to know the technical specifications of your
monitor.  Specifically it is important to set the Horizontal Sync and
Vertical Refresh rates.  You should also see that the screen
resolution and color depth are to your liking.  The following article
deals with some of the basics:

http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/x-config.html

If no joy re-check your driver installation.

Good Hunting!

Tod


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]