[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Odd keyboard and mouse problems FC8 / Acer laptop



On Nov 24, 2007 8:40 PM, Bill Davidsen <davidsen tmr com> wrote:
> I have an ACER laptop with a patched FC4, and wanted to test before
> going to FC8. Booting the live CD (GNOME) I got through the grub menu
> just fine, mouse and keyboard working, and through the graphical boot,
> and both the mouse and keyboard could be used...
>
> But as soon a the desktop came up, the mouse touchpad worked, but the
> keyboard and the buttons didn't.
>
> Since this works fine on FC4 and all through the startup, I consider
> hardware issues unlikely at best, at least broken hardware, I can
> believe that X is so confused that it's not working, but the live CD
> leaves no log I can examine after the fact.
>
> --
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
>

Hi Bill Davidsen,

I guess if I were you I would:

1. Google my Brand and Model number in connection with Linux and
Keyboard and Mouse.  I Googled your Brand and the rest minus the model
number and found lots of interesting issues with Acer KVM in a wide
variety of OSs.  I am not sure what to make of it.

2. Perhaps you have already tried this but you can obtain a root
terminal by holding down Control and Alternate (ctl + alt) and tapping
any of F1 thru F6 (you can return to X with a ctl + alt + F7).  I have
read that on some Acer machines the above mentioned key combinations
are mapped to send Function + F? rather than ctl + alt + F?.  This can
apparently be overcome by tapping the F? key twice fairly rapidly.

3. Try an external keyboard and/or mouse.

4. Try some boot options (check out F1 at the first Live CD setup screen).

5. Check out the CMOS setup for any options which may relate.

Good Hunting!

Tod


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]