[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Intermittent wireless Issues...



John Summerfield <debian <at> herakles.homelinux.org> writes:

> > I've just acquired a new (last years model) Sony VGN-SZ430N/B laptop. I 
> > installed Fedora 7 and initially everything worked fine - including the 
> > wireless. However when I'm at my current client's site (they have a WEP 
> > shared key wireless) I get the following behavior:
> > 
> > 1) upon boot my wlan0 connects without issue.
> > 2) as long as I work in my cube life is good
> > 3) if I travel around the office at some point the wireless looses it's 
> > connection

> Subsequent discussion here and on -test suggest strongly that, while 
> network manager works for a lot of people, it doesn't work at all for 
> anything but the most common case.

I had wireless problems when trying to use NM with F7 and F8. I decided 
to circumvent my frustration by setting up my wireless in a way that avoids
NM altogether (I use KDE also).  My method is detailed in:
http://www-users.york.ac.uk/~mdc1/fedora_wireless.html
Maybe this will help ? Also I think that although in principle F8 and F7 are
similar in terms of wireless behaviour I have had a few residual problems
with F7 and none with F8 wireless (though initial workarounds to get F8 
installed and tuning were required) - so moving to F8 may help but I would
guess that abandonning any use of NM or knetworkmanager might be a good
way forward.

Mike


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]