[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Trying to install ndiswrapper



I tried "yum --enable=livna ndiswrapper" just now,
and I get literally dozens of dependency errors like
-----------------------------
  file /lib/modules/2.6.23.1-49.fc8/kernel/net/ipv4/netfilter/iptable_nat.ko
from install of kernel-2.6.23.1-49.fc8.i586 conflicts with file from
package kernel-2.6.23.1-49.fc8.i686
-----------------------------
all of which arise because yum (or livna)
wants to install kernel-2.6.23.1-49.fc8.i586
when I already have kernel-2.6.23.1-49.fc8.i686 installed.

Is this love of i586 a quirk of livna?
Can one get an i686 version of ndiswrapper somewhere else?







[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]