[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Unable to launch eclipse



Greg Sieranski wrote:
Sudheer Satyanarayana wrote:
Hi,

Eclipse won't launch on my Fedora x86_64 AMD box. When I try it displays an error message asking me to check the log file.

Below is what is written the log file

!SUBENTRY 2 net.sourceforge.phpeclipse.ui 2 0 2007-11-30 22:32:02.288
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.
!SUBENTRY 2 net.sourceforge.phpeclipse.ui 2 0 2007-11-30 22:32:02.288
!MESSAGE Missing required bundle net.sourceforge.phpeclipse.webbrowser_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2007-11-30 22:32:02.288
!MESSAGE Bundle update plugins/net.sourceforge.phpeclipse.xml.core_1.1.8/ [165] was not resolved. !SUBENTRY 2 net.sourceforge.phpeclipse.xml.core 2 0 2007-11-30 22:32:02.288
!MESSAGE Missing required bundle net.sourceforge.phpeclipse.core_0.0.0.
!SUBENTRY 2 net.sourceforge.phpeclipse.xml.core 2 0 2007-11-30 22:32:02.288
!MESSAGE Missing required bundle org.eclipse.text_0.0.0.


How can I solve this problem?

http://www.fedoraforum.org/forum/showthread.php?t=87279

You  can try looking here. What version of eclipse are you using?

Greg Sieranski

I did try that link before posting here. Deleting the .eclipse didn't help either.

eclipse-phpeclipse-1.1.8-16.fc7
eclipse-platform-3.3.0-30.fc8
eclipse-quickrex-3.5.0-5.fc8
eclipse-rcp-3.3.0-30.fc8
eclipse-demos-0.0.1-2.fc8
eclipse-pde-runtime-3.3.0-30.fc8


--
Thanks and regards,

Sudheer Satyanarayana
http://binaryvibes.co.in



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]