[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

T61 mute button (was Re: T61 no sound with Fedora 11)

On Thu, 2009-10-01 at 11:31 +0800, Yu Lex wrote:

	yeah, thanks for your input, but I believe I have tried that, not mute
        physically. Still no sound.

In fact, on my T61, the mute button is non-functional.  I've discovered
that turning the volume all the way down turns on the mute indicator in
GNOME, but it would be nice if the mute button actually toggled mute the
way it's designed to.

I'd like to file this as a bug, but I'm not sure what component to file
it against.  Suggestions welcome.

        2009/10/1 Ron Siven <rsiven gmail com>
        > On Wed, Sep 30, 2009 at 10:12 PM, Yu Lex <lex yucai yu fedora gmail com>wrote:
        >> Hello,
        >> My headphone worked before, however, after some installation and update, I
        >> found there was no sound on my T61 any more. I have tried "alsamixer -c0" or
        >> "gst-mixer" to unmute all "MM" stuff, however it did not work. At present,
        >> the only thing I can hear is the electronic noisy in my headphone. Could
        >> anybody help me? Any comment will be really appreciated!!
        >> Thanks in advance.
        >> Lex
                Matthew Saltzman

Clemson University Math Sciences
mjs AT clemson DOT edu

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]