[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [rhn-users] problems experienced with up2date



Thank you, Alfred.  How do I "fix" the situation so that I can move on
and run "up2date -u"?

Regards,

- Rich Archuleta -



-----Original Message-----
From: rhn-users-bounces redhat com [mailto:rhn-users-bounces redhat com]
On Behalf Of Alfred Hovdestad
Sent: Monday, July 09, 2007 4:39 PM
To: Discussions about Red Hat Network (rhn.redhat.com)
Subject: Re: [rhn-users] problems experienced with up2date

It is telling you that something has changed in your initscripts 
package.  You can determine the changes with

rpm -V initscripts


See man rpm for the meaning of the attributes:


        c %config configuration file.
        d %doc documentation file.
        g %ghost file (i.e. the file contents are not included in the 
package payload).
        l %license license file.
        r %readme readme file.


        S file Size differs
        M Mode differs (includes permissions and file type)
        5 MD5 sum differs
        D Device major/minor number mismatch
        L readLink(2) path mismatch
        U User ownership differs
        G Group ownership differs
        T mTime differs
        C selinux Context differs


Alfred


Rich Archuleta wrote:
> Hello,
> 
>  
> 
> I am trying to run up2date on one of my RHEL 4 servers and don't know 
> how to resolve the following message at the end of the list of
dependencies:
> 
>  
> 
> Testing package set / solving RPM inter-dependencies...
> 
> There was a package dependency problem. The message was:
> 
>  
> 
>     To solve all dependencies for the RPMs you have selected, The
following
> 
>     packages you have marked to exclude would have to be added to the
set:
> 
>    
> 
>     Package Name                        Reason For Skipping          
> 
>
======================================================================
> 
>     initscripts-7.93.29.EL-1            Config modified              
> 
>  
> 
> Unresolvable chain of dependencies:
> 
> hotplug-2004_04_01-7.8                   requires initscripts >=
7.93.14.EL
> 
> httpd-2.0.52-32.2.ent                    requires initscripts >= 
> 7.93.26.EL-1
> 
>  
> 
>  
> 
>  
> 
> Will someone please point me in the right direction?
> 
>  
> 
> Regards,
> 
>  
> 
> - Rich -
> 
> 
>
------------------------------------------------------------------------
> 
> _______________________________________________
> rhn-users mailing list
> rhn-users redhat com
> https://www.redhat.com/mailman/listinfo/rhn-users

_______________________________________________
rhn-users mailing list
rhn-users redhat com
https://www.redhat.com/mailman/listinfo/rhn-users


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]