[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: help upgrading



Thanks!

----- Original Message -----
From: "Derald Metzger" <dmetz@imagelinks.com>
To: <rpm-list@redhat.com>
Sent: Monday, August 07, 2000 1:15 AM
Subject: Re: help upgrading


> >
> > I am trying to upgrade to RPM 4.0 and have a chicken/egg situation on my
> > hands.  I need to extract a driver from the kernel source package that
is
> > in RedHat 7.0 but I have to have RPM 4.0 to do so.  RPM 4.0 won't work
on
> > my system with RPM 3.X.  I cannot find any source RPM packages that
aren't
> > already RPM'ed.  What to do?!?
> >
> > Thanks in advance to anyone can help.
> >
> > Don
> >
>
> Its a pretty well kept secret outside this list but rpm-3.0.5 is used
> to bridge the gap. It will handle the 4.0 format. Look for it at
>   ftp://ftp.rpm.org/pub/rpm/test/
> Others might be able to give you info on the latest stable version
> but you should find it there.
>
> Derald
> dmetz@remotesensing.org
>
>
>
> _______________________________________________
> Rpm-list mailing list
> Rpm-list@redhat.com
> https://listman.redhat.com/mailman/listinfo/rpm-list





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []