[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: glibc - update



On Wed, Sep 06, 2000 at 12:49:58PM +0200, Piotr wrote:
> Hello
> I have problem.
> I'm using redhat 6.0 and 6.1. I read about the glibc problem. They say that
> it affects all versions up to 2.1.3. The newest updates at redhat.com for
> RH 6.0 is 2.1.1-6 and for RH 6.1 is 2.1.2-11. So my question is: can I use the
> glibc from RH 6.2 which is 2.1.3-19 ?
> 

For glibc, you almost certainly IMHO want to use the glibc-2.1.3 from Red Hat
6.2.

> Maybe the question is more general : Can I use updates from 6.2 for my 6.0/6.1 ?
> 

Most packages from Red Hat 6.2 will work just fine on Red Hat 6.[01]. Breakage
(if any) will usually be due to changing configuration paradigms, or
system administration policy changes, etc, rather than anything intrinsic
to the execution of binary programs. You can always reinstall the original
6.[01] packages if you need to.

73 de Jeff

-- 
Jeff Johnson	ARS N3NPQ
jbj@jbj.org	(jbj@redhat.com)
Chapel Hill, NC





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []