[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Custom rhl 6.2 CD - rpm version?



I would very much have preferred to have rpm 4.x in the installer,
is there any Python gurus out there who can tell whether it would
be a lot of work to patch the installer to work with the new
4.x rpm headers?


/magnus

Ron Yorston wrote:
> 
> I've done some further testing of my install CD with updated 4.0.2
> libraries.  It
> turns out that there are still problems with it. I've now given up
> trying to get
> the installer to work with 4.0.2 libraries and have settled on
> downgrading the new
> packages so that the 3.0.x libraries can understand them.  The resulting
> installation
> has an old-format RPM database, but it's the work of a moment to fix
> that.
> 
> I've updated my web page on the matter:
> 
>    http://www.tigress.co.uk/rmy/rh62/rpmhack.html
> 
> Ron
> 
> _______________________________________________
> Rpm-list mailing list
> Rpm-list@redhat.com
> https://listman.redhat.com/mailman/listinfo/rpm-list





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []