[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

/sbin/sh dependency error with rpm



Hello,

I have created a rpm package. But when I try to install it,
it gives the following error.

[root@test1 i386]# rpm -i test-2.0-B16.i386.rpm
error: failed dependencies:
        /sbin/sh   is needed by test-2.0-B16

If I install with "--nodeps" option, installation goes through properly.
I want to install without this option.

Please let me know what needs to be done to remove this error ?

Regs,
Manjula
 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []