[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Some Basic RPM Questions



On Tue, Jan 14, 2003 at 02:19:11PM -0600, Dave Lehman wrote:
> Skip,
> 
> 
>   rpm --qf '%{VERSION}-%{RELEASE}\n' -q $(rpm -qa | grep ^XFree86)
> 
> all version strings beginning with '4' should match each other.
> 
> To see which other X subpackages may need upgrading, try this: 
> 
>   rpm -qa | grep ^XFree86

FYI:
There's also
	rpm -qa 'XFree86*'
in recent versions of rpm. Otherwise, grep is your friend.

73 de Jeff

-- 
Jeff Johnson	ARS N3NPQ
jbj@redhat.com (jbj@jbj.org)
Chapel Hill, NC





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []