[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

does rpm 4.1 require libc.so.6: version `GLIBC_2.3'



Hi All,

I was trying to install the RH 8.0 rpms of rpm 4.1 (and all its dependencies
less glibc) on AS 2.1.  I installed with --nodeps after I had 
satisfied all deps except the glibc dependency.  After I installed it 
I ran the new one and it complained:

	/usr/lib/rpm/rpmq: /lib/i686/libc.so.6: version `GLIBC_2.3' not found (required by /usr/lib/librpm-4.1.so)

So that dependency was true...imagine that.  What I am wondering is
if I downloaded the sources (or the SRPM) for rpm 4.1, would I be able to
compile it with the version of glibc on an AS 2.1 system?

Thanks...james





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []