[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Dependencies problem for 3 packages from RH9



--- Jeff Johnson <jbj@redhat.com> wrote:
> On Tue, Jun 10, 2003 at 11:06:45PM -0700, Valery
> Reznic wrote:
> > 
> > --- lrtaylor@micron.com wrote:
> > > Hi,
> > > 
> > > I think you need to upgrade the devel packages
> at
> > > the same time.
> > My purpose is not to upgrade this packages
> > (I always can use --nodeps), I simple note, that
> > behavour of these packages is different from
> others
> > 
> 
> Yes, because this dependency is missing a needed
> epoch:
> 
> > > 
> > > rpm -q --requires arts-devel
> > > /bin/sh
> > > arts = 1.1-7
> > > ...
> > > 

But glib / glib-devel package (and a lot of others)
yet have a missing epoch in requeres, but have not
this problem.

Valery
> 
> 73 de Jeff
> 
> -- 
> Jeff Johnson	ARS N3NPQ
> jbj@redhat.com (jbj@jbj.org)
> Chapel Hill, NC
> 
> 
> _______________________________________________
> Rpm-list mailing list
> Rpm-list@redhat.com
> https://www.redhat.com/mailman/listinfo/rpm-list


__________________________________
Do you Yahoo!?
Yahoo! Calendar - Free online calendar with sync to Outlook(TM).
http://calendar.yahoo.com




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []