[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Requires not being checked



Hi All,

 

My spec is something like this… Everything goes fine, it packages well but the problem is while I install the rpm it does not look for the requisite package (MYPKG-OLD). Am I missing something? I even tried “Required(pre): MYPKG-OLD = G.02.01.%2”, did not find much of a difference.

 

Thanks in Advance,

Sai Kumar J

 

 

Summary: "My Package"

Name: MYPKG-RUN

Version: G.02.01

Release: %2

Group: Games/Fun       

Copyright GPL

Buildroot: /tmp/Sai

%description

“ Games”

 

Requires: MYPKG-OLD = G.02.01.%2

 

%pre

%post

%preun

%postun

 

%files

/opt


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []