[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Can't find dependencies



Title: RE: Can't find dependencies

Thanks, Jeff, Sometime I have to be hit with a 2x4.
mikmod-3... and xmms-1... are the packages, tried to install and got that they were already installed (Catch-22).

73, John (ke4izx)

-----Original Message-----
From: Jeff Johnson [mailto:jbj@redhat.com]
Sent: Thursday, June 26, 2003 4:47 PM
To: rpm-list@redhat.com
Subject: Re: Can't find dependencies


On Thu, Jun 26, 2003 at 04:43:48PM -0400, John Raif wrote:
> Tryin to add packages and package manager says I need libmikmod.so.2 and
> libxmms.so.1
>
> Cannot find these on any CD to install them.  What packages are they in?

Install the rpmdb-redhat package, and type
        rpm -q --redhatprovides libmikmod.so.2 libxmms.so.1

73 de Jeff

--
Jeff Johnson    ARS N3NPQ
jbj@redhat.com (jbj@jbj.org)
Chapel Hill, NC


_______________________________________________
Rpm-list mailing list
Rpm-list@redhat.com
https://www.redhat.com/mailman/listinfo/rpm-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []