[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rpm-4.2-0.71 segmentation fault



https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=86163

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030221

Description of problem:
rpm-4.2-0.71 seems to Segmentation Fault on some packages when you use "rpm -q" consistently, but not others.


[root@laptop root]# rpm -q rpm
rpm-4.2-0.71
[root@laptop root]# rpm -q kdebase
kdebase-3.1-9
Segmentation fault
[root@laptop root]# rpm -q kdelibs
kdelibs-3.1-9
Segmentation fault
[root@laptop root]# rpm -q glibc
glibc-2.3.1-51
[root@laptop root]# rpm -q gnome-panel
gnome-panel-2.2.0.1-7

Also it segfaults every time you CTRL-C from "rpm -qa".

Version-Release number of selected component (if applicable):
rpm-4.2-0.71
kernel-2.4.20-0.54
glibc-2.3.1-51

How reproducible:
Always

Steps to Reproduce:
1. rpm -q certain packages OR rpm -qa and CTRL-C





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []