[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpm segfaults, at http://bugzilla.redhat.com please ...



On Fri, Mar 21, 2003 at 04:18:27PM +0100, linuxball wrote:
> Thanks a lot, Jeff.
> 
> Just on more short question: Can -4.1-9 handle relocatable packages 
> correctly?

No, you need -4.2 (or -4.1.1) for that. Build from CVS on -r rpm-4_2
or -r rpm-4_1 branch, fix for segfault is there.

73 de Jeff

-- 
Jeff Johnson	ARS N3NPQ
jbj@redhat.com (jbj@jbj.org)
Chapel Hill, NC





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []