[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: --repackage error?



Valery Reznic wrote:
--- Hal Wine wrote:

My rpm version is 4.0.4, which requires rpmbuild for
building. rpmrebuild's version scheme (appears to) fall back
to rpm if rpmbuild

It is because rpmbuild compatible with old rpm, which have no rpmbuild as different program

Yes, I understand the reason and intent.



isn't found. So it just errors (with the unobvious
"spec file not found" errror message).


Probably not worth a bug rev, but may be worth a
note somewhere.


I am suggesting a note on the web page that if one sees a 'spec file not found message' that they ensure that the rpm-build package is installed if needed.


--Hal




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]