[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Python 2.3.2



I have no problems building rpm 4.1/4.2 on systems with Python 2.2 - but
with Python 2.3 the build fails (unless python is disabled by configure
- NOT what I want)

Other than using 2.2 instead - is there a fix for this?

-=-
also - if it hasn't been done already, configure for rpm 4.2 should
check for dwarf.h - it currently doesn't, which causes a build failure
if user has libelf and not elfultils




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]