[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Build dependencies



Ok tcltk worked.  When I do the -qa on perl I get:
perl-libwww-perl-5.65-2
perl-File-MMagic-1.15-2

But yet perl --version gis perl, v5.8.0

Any ideas?

On Wed, 10 Mar 2004, Michael Jennings wrote:

> On Wednesday, 10 March 2004, at 15:16:06 (-0600),
> sjohnson@ns1.teamraf.com wrote:
> 
> >  I did a good amount of research on this error and haven't found anything 
> > that I can do to work around it.  I'm trying to build a custom RPM of 
> > postgresql and get the following error:
> > error: Failed build dependencies:
> >         perl is needed by postgresql-7.4.1-1
> >         tcl is needed by postgresql-7.4.1-1
> 
> Start here:
> 
> rpm -qa | grep perl
> rpm -qa | grep tcl
> 
> You probably need "tcltk" instead of just "tcl."
> 
> Michael
> 
> 




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]