[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Cannot update popt and rpm* packages - second post



Paul Nasrat wrote:

On Mon, 2005-04-04 at 10:17 -0400, Shane Dawalt wrote:


I am unable to update the popt and rpm* packages under "2.4.21-27.0.2.ELsmp #1 SMP x86_64". I am receiving the following message from up2date.

There was a package dependency problem. The message was:

Unresolvable chain of dependencies:
rpm-libs 4.2.3-13 requires libelf.so.1
rpm-libs 4.2.3-13 requires libelf.so.1(ELFUTILS_1.0)



This looks like rpm-libs.i386, what type of install did you do?


rpm --qf '%{name}-%{version}-%{release}.%{arch}\n' -q rpm-libs
elfutils-libelf



# rpm --qf '%{name}-%{version}-%{release}.%{arch}\n' -q rpm-libs elfutils-libelf
package rpm-libs is not installed
elfutils-libelf-0.94-1.x86_64


I did a workstation install from the RHEL v.3 CDs (AMD64). I selected compatability libs which is why the i386 stuff is showing up.

Shane



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]