[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Database compatibility between 4.0.4 and 4.2.3



The RPM database used by rpm-4.0.4 seems to be upwardly compatible
with rpm-4.2.3. If I "rpm-4.2 --rebuilddb", this makes the database
incompatible with rpm-4.0.4. If I do not do this, it seems I can
continue to install/remove packages with rpm-4.0.4 or rpm-4.2.3. Is
there any reason to --rebuilddb the database? Any problems if I do not
--rebuilddb the database?

-- 
albert chin (china thewrittenword com)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]