[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

upgrading numerous packages



Hello,

When I try to install the rpm ladspa-1.12-7.i386.rpm I
get the following as the failed dependency:

Failed dependencies:
        libstdc++.so.6 is needed by ladspa-1.12-7

It looks like I have libstdc++.so.5

How can I upgrade libstdc++.so.5 to libstdc++.so.6

I tried to apt-get upgrade, install etc. but none of
them seem to work.

When try to get the rpm which contains libstdc++.so.6
and install it, I get more dependencies which tell me
that I cannot install it because numerous other
packages use libstdc++.so.5

Any ideas on how I could proceed. I am trying to
install the Muse sound software and boy there are so
many dependencies.
Thanks
Vinay 

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]